Server Maintenance
Incident Report for Todd Rylaarsdam
Resolved
This incident has been resolved.
Posted Feb 13, 2022 - 08:08 CST
Update
A fix has been implemented on our development servers, and should be deployed on Feb 8.
Posted Feb 07, 2022 - 21:30 CST
Update
Due to issues associated with Assignment Canvas' dependencies and other upgrades performed, Assignment Canvas will be serving 502 errors and be offline for the next few days.
Posted Jan 29, 2022 - 17:26 CST
Identified
Server maintenance is being performed on the server that hosts Assignment Canvas to perform routine updates. This is expected to take less than 2 hours.
Posted Jan 29, 2022 - 16:58 CST
This incident affected: Assignment Canvas.