Domain Maintenance
Incident Report for Todd Rylaarsdam
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 18:07 CDT
Monitoring
Maintenance has been completed; we are monitoring for any potential issues that may have arisen.
Posted Jul 30, 2021 - 17:39 CDT
Identified
We are currently in the process of changing our nameservers and other domain settings for toddr.org. All subdomains of toddr.org will be temporarily offline and inaccessible.
Posted Jul 30, 2021 - 17:16 CDT
This incident affected: toddr.org, Assignment Canvas, Scholastic Bot, and CDN.