Assignment Canvas Testing Instance Offline
Incident Report for Todd Rylaarsdam
Resolved
lms.toddr.org is back online, however it is in a maintenance mode and may appear offline for the foreseeable future.
Posted Jul 03, 2021 - 12:20 CDT
Identified
The testing instance of Canvas run at lms.toddr.org has been intentionally taken offline for a TBD amount of time.
Posted Jul 01, 2021 - 11:06 CDT
This incident affected: Canvas Testing Instance.