Delayed Database Responses
Incident Report for Todd Rylaarsdam
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 09:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 09:28 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 09:22 CDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 09:11 CDT
This incident affected: Project Trek/CPU.