Slow loading times on static content
Incident Report for Todd Rylaarsdam
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 17:12 CDT
Monitoring
A fix has been implemented and we are monitoring the results. Degraded loading times and performance is expected as Cloudflare re-caches our data.
Posted Sep 30, 2021 - 14:04 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 14:02 CDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 14:00 CDT
Update
We are continuing to investigate this issue.
The website hosted at toddr.org is confirmed to be completely offline, and we are working on resolving this with our hosting provider.
Posted Sep 30, 2021 - 12:26 CDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2021 - 12:24 CDT
This incident affected: toddr.org and CDN.