cpu.toddr.org returning 525 errors
Incident Report for Todd Rylaarsdam
Resolved
cpu.toddr.org has returned to normal operations.
Posted Dec 15, 2021 - 13:49 CST
Monitoring
A temporary workaround has been put in place while we await a response from our hosting provider. cpu.toddr.org is currently operational.
Posted Dec 15, 2021 - 13:37 CST
Update
Our hosting provider currently has a glitch in their SSL certificate import system. Until this is resolved SSL will not work on cpu.toddr.org, and since Cloudflare is currently set to enforce SSL the website remains inaccessible.
Posted Dec 15, 2021 - 12:20 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 12:17 CST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 09:00 CST
This incident affected: Project Trek/CPU.