Canvas Testing Instance Offline
Incident Report for Todd Rylaarsdam
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 15:25 CDT
Identified
A planned outage of the canvas testing instance at lms.toddr.org is in progress.
Posted Oct 02, 2021 - 12:19 CDT
This incident affected: Canvas Testing Instance.