Partial Cluster Failure
Incident Report for Todd Rylaarsdam
Resolved
This incident has been resolved. All servers in the cluster have been restored to operating status.
Posted Apr 18, 2021 - 16:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2021 - 16:14 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2021 - 16:13 CDT
Identified
The nodes that had crashed have been restarted
Posted Apr 18, 2021 - 16:12 CDT
Update
We have identified the nodes that are down and are investigating further.
Posted Apr 18, 2021 - 16:11 CDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2021 - 16:11 CDT
This incident affected: Canvas Testing Instance.