Assignment Canvas Temporarily Disabled
Incident Report for Todd Rylaarsdam
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 15:08 CDT
Monitoring
Access to Assignment Canvas has been re-enabled, however users may experience degraded performance for a short period of time.
Posted Jul 06, 2021 - 12:07 CDT
Investigating
Access to Assignment Canvas has been disabled for all users by an administrator. ETA for normal service being restored is unknown, but this incident will be updated as new information becomes available.

[Created automatically as a result of Assignment Canvas entering lockdown mode]
Posted Jul 06, 2021 - 12:05 CDT
This incident affected: Assignment Canvas.