Multiple services offline
Incident Report for Todd Rylaarsdam
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 15:24 CDT
Monitoring
Code snippets are now online again. Services are being monitored for any further issues
Posted Aug 14, 2023 - 15:17 CDT
Update
code.toddr.org UI is online, the API is still offline
Posted Aug 14, 2023 - 15:15 CDT
Update
Assignment Canvas is now fully operational
Posted Aug 14, 2023 - 15:08 CDT
Update
Assignment Canvas UI has been restored, but the backend API is still offline
Posted Aug 14, 2023 - 15:02 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2023 - 14:55 CDT
This incident affected: Assignment Canvas and Code Snippets.